<!DOCTYPE html>
<html itemscope="itemscope" itemtype="http://schema.org/Article" lang="en">
<head>
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="pingback" href="http://tovmug.com/xmlrpc.php" />
	<!--[if lt IE 9]>
	<script src="http://tovmug.com/wp-content/themes/independent-publisher/js/html5.js" type="text/javascript"></script>
	<![endif]-->
	<title>Top vBlog Voting 2017 – Supporting Community Bloggers &#8211; Tovmug</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Tovmug &raquo; Feed" href="http://tovmug.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Tovmug &raquo; Comments Feed" href="http://tovmug.com/comments/feed/" />


<!-- WS Google Webmaster Tools v2.1 - https://wordpress.org/plugins/ws-google-webmaster-tools/ -->
<!-- Website - http://www.webshouter.net/ -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-24312523-1', 'auto');
  ga('send', 'pageview');

</script>
<!-- / WS Google Webmaster Tools plugin. -->

<link rel="alternate" type="application/rss+xml" title="Tovmug &raquo; Top vBlog Voting 2017 – Supporting Community Bloggers Comments Feed" href="http://tovmug.com/top-vblog-voting-2017-supporting-community-bloggers/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/tovmug.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='invitations-for-slack-css'  href='http://tovmug.com/wp-content/plugins/invitations-for-slack/invitations-for-slack/assets/style.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://tovmug.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='independent-publisher-style-css'  href='http://tovmug.com/wp-content/themes/independent-publisher/style.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='customizer-css'  href='http://tovmug.com/wp-admin/admin-ajax.php?action=independent_publisher_customizer_css&#038;ver=1.7' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://tovmug.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://tovmug.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.9' type='text/css' media='all' />
<script type='text/javascript' src='http://tovmug.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://tovmug.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://tovmug.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var InvitationsForSlack = {"endpoints":{"invite.send":"http:\/\/tovmug.com\/wp-json\/invitations-for-slack\/v1\/invite.send","team.stats":"http:\/\/tovmug.com\/wp-json\/invitations-for-slack\/v1\/team.stats"},"teamInfo":{"id":"T03N50EFB","name":"Toronto VMUG","domain":"tovmug","email_domain":"","icon":{"image_34":"https:\/\/a.slack-edge.com\/66f9\/img\/avatars-teams\/ava_0022-34.png","image_44":"https:\/\/a.slack-edge.com\/66f9\/img\/avatars-teams\/ava_0022-44.png","image_68":"https:\/\/a.slack-edge.com\/66f9\/img\/avatars-teams\/ava_0022-68.png","image_88":"https:\/\/a.slack-edge.com\/66f9\/img\/avatars-teams\/ava_0022-88.png","image_102":"https:\/\/a.slack-edge.com\/66f9\/img\/avatars-teams\/ava_0022-102.png","image_132":"https:\/\/a.slack-edge.com\/66f9\/img\/avatars-teams\/ava_0022-132.png","image_230":"https:\/\/a.slack-edge.com\/bfaba\/img\/avatars-teams\/ava_0022-230.png","image_default":true}},"userIsMember":"","template":"    <div class=\"invite-box-wrapper hidden\">        <div class=\"invite-box\">             <div class=\"tagline\">Join <strong>[TEAM_NAME]<\/strong> on Slack.<\/div>             <div class=\"team-stats\"><strong class=\"online\">[STATS_ONLINE]<\/strong> users online. <strong class=\"registered\">[STATS_TOTAL]<\/strong> registered.<\/div>             <input type=\"text\" placeholder=\"you@email.com\" \/>             <button class=\"invite-button button\" data-state=\"active\">Yes. Please send my invite.<\/button><br\/>             <a class=\"invite-box-reset hidden\">Join with another e-mail address?<\/a>        <\/div>    <\/div>","data":{"team":{"id":"T03N50EFB","name":"Toronto VMUG","domain":"tovmug","email_domain":"","icon":{"image_34":"https:\/\/a.slack-edge.com\/66f9\/img\/avatars-teams\/ava_0022-34.png","image_44":"https:\/\/a.slack-edge.com\/66f9\/img\/avatars-teams\/ava_0022-44.png","image_68":"https:\/\/a.slack-edge.com\/66f9\/img\/avatars-teams\/ava_0022-68.png","image_88":"https:\/\/a.slack-edge.com\/66f9\/img\/avatars-teams\/ava_0022-88.png","image_102":"https:\/\/a.slack-edge.com\/66f9\/img\/avatars-teams\/ava_0022-102.png","image_132":"https:\/\/a.slack-edge.com\/66f9\/img\/avatars-teams\/ava_0022-132.png","image_230":"https:\/\/a.slack-edge.com\/bfaba\/img\/avatars-teams\/ava_0022-230.png","image_default":true}},"stats":{"total":10,"online":0},"only_logged_in":false,"allow_different_email":true,"logged_in_message":"You need to be logged in to get your invite to join <strong>Toronto VMUG<\/strong> on Slack.","user_allowed":true,"is_logged_in":false,"is_registered":false,"user":false},"processing_text":"Processing..."};
/* ]]> */
</script>
<script type='text/javascript' src='http://tovmug.com/wp-content/plugins/invitations-for-slack/invitations-for-slack/scripts/script.js?ver=1.0.2'></script>
<script type='text/javascript' src='http://tovmug.com/wp-content/themes/independent-publisher/js/fade-post-title.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://tovmug.com/wp-content/themes/independent-publisher/js/enhanced-comment-form.js?ver=1.0'></script>
<link rel='https://api.w.org/' href='http://tovmug.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://tovmug.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://tovmug.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='SNIA comes back for another Storage Field Day' href='http://tovmug.com/snia-comes-back-for-another-storage-field-day/' />
<meta name="generator" content="WordPress 4.7.5" />
<link rel="canonical" href="http://tovmug.com/top-vblog-voting-2017-supporting-community-bloggers/" />
<link rel='shortlink' href='http://wp.me/p1GBsv-9Rt' />
<link rel="alternate" type="application/json+oembed" href="http://tovmug.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftovmug.com%2Ftop-vblog-voting-2017-supporting-community-bloggers%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://tovmug.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftovmug.com%2Ftop-vblog-voting-2017-supporting-community-bloggers%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<style type='text/css'>img#wpstats{display:none}</style><meta name="generator" content="Feed to Post 3.7.1" />

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Top vBlog Voting 2017 – Supporting Community Bloggers" />
<meta property="og:url" content="http://tovmug.com/top-vblog-voting-2017-supporting-community-bloggers/" />
<meta property="og:description" content="Every year we are seeing more and more community contributors in the blogging ecosystem. My own work here at DiscoPosse.com and through my role at Turbonomic in the community has been so enjoyable …" />
<meta property="article:published_time" content="2017-06-04T11:09:03+00:00" />
<meta property="article:modified_time" content="2017-06-04T13:00:54+00:00" />
<meta property="og:site_name" content="Tovmug" />
<meta property="og:image" content="https://cdn.discoposse.com/wp-content/uploads/2017/06/04070454/podcast-vote.png?utm_source=rss&amp;utm_medium=rss" />
<meta name="twitter:card" content="summary" />
<link rel="icon" href="https://i0.wp.com/tovmug.com/wp-content/uploads/2016/03/cropped-dialog-512.png?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/tovmug.com/wp-content/uploads/2016/03/cropped-dialog-512.png?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i0.wp.com/tovmug.com/wp-content/uploads/2016/03/cropped-dialog-512.png?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/tovmug.com/wp-content/uploads/2016/03/cropped-dialog-512.png?fit=270%2C270" />
</head>

<body class="post-template-default single single-post postid-37911 single-format-standard h-entry hentry" itemscope="itemscope" itemtype="http://schema.org/WebPage">



<div id="page" class="site">
	<header id="masthead" class="site-header" role="banner" itemscope itemtype="http://schema.org/WPHeader">

		<div class="site-header-info">
											
					<a class="site-logo" href="http://tovmug.com">
				<img alt='' src='http://1.gravatar.com/avatar/a5aa3567d3621a3cf06896febe669bfd?s=100&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/a5aa3567d3621a3cf06896febe669bfd?s=200&amp;d=mm&amp;r=g 2x' class='avatar avatar-100 photo u-photo' height='100' width='100' />			</a>
		
		<div class="site-title"><span class="byline"><span class="author p-author vcard h-card"><a class="u-url url fn n" href="http://tovmug.com" title="View all posts by Eric Wright" rel="author">Eric Wright</a></span></span></div>
		<div class="site-description"></div>

		
		<div class="site-published-separator"></div>
		<h2 class="site-published">Published</h2>
		<h2 class="site-published-date"><a href="http://tovmug.com/top-vblog-voting-2017-supporting-community-bloggers/" title="Top vBlog Voting 2017 – Supporting Community Bloggers" rel="bookmark"><time class="entry-date dt-published" datetime="2017-06-04T07:09:03-0400" itemprop="datePublished" pubdate="pubdate">June 4, 2017</time></a></h2>
				
									</div>

				
			</header>
	<!-- #masthead .site-header -->

	<div id="main" class="site-main">

	<div id="primary" class="content-area">
		<main id="content" class="site-content" role="main">

			
				
<article id="post-37911" class="post-37911 post type-post status-publish format-standard category-uncategorized" itemscope="itemscope" itemtype="http://schema.org/BlogPosting" itemprop="blogPost">
		<header class="entry-header">
					<h2 class="entry-title-meta">
			<span class="entry-title-meta-author">
				by <span class="byline"><span class="author p-author vcard h-card"><a class="u-url url fn n" href="http://tovmug.com" title="View all posts by Eric Wright" rel="author">Eric Wright</a></span></span>			</span>
								<span class="entry-title-meta-post-date">
				<span class="sep"> | </span>
					<a href="http://tovmug.com/top-vblog-voting-2017-supporting-community-bloggers/" title="Top vBlog Voting 2017 – Supporting Community Bloggers" rel="bookmark"><time class="entry-date dt-published" datetime="2017-06-04T07:09:03-0400" itemprop="datePublished" pubdate="pubdate">June 4, 2017</time></a>			</span>
							</h2>
			<h1 class="entry-title p-name" itemprop="name">Top vBlog Voting 2017 – Supporting Community Bloggers</h1>
			</header>
	<!-- .entry-header -->
	<div class="entry-content e-content" itemprop="mainContentOfPage">
		<p>Every year we are seeing more and more community contributors in the blogging ecosystem. My own work here at DiscoPosse.com and through my role at Turbonomic in the community has been so enjoyable to be a part of because of the support that I continue to receive from readers and peers in many tech communities.</p>
<p>Eric Siebert has been <a href="http://vsphere-land.com/news/voting-now-open-for-top-vblog-2017.html?utm_source=rss&amp;utm_medium=rss">hosting the Top vBlog voting</a> for years, and it has grown from a handful of participants to a veritable must-read list that covers every aspect of virtualization, networking, scripting, and more. This year I am honoured to be among the contributors listed and am also very proud to have Turbonomic sponsor the voting.</p>
<blockquote class="twitter-tweet">
<p dir="ltr" lang="en">I just voted for my favorite blogs at vSphere-land <a href="https://twitter.com/hashtag/TopvBlog2017?src=hash&amp;utm_source=rss&amp;utm_medium=rss">#TopvBlog2017</a> Sponsored by <a href="https://twitter.com/Turbonomic?utm_source=rss&amp;utm_medium=rss">@Turbonomic</a> <a href="https://t.co/uXeV1wCrEQ?utm_source=rss&amp;utm_medium=rss">https://t.co/uXeV1wCrEQ?utm_source=rss&amp;utm_medium=rss</a></p>
<p>&mdash; Eric Wright (@discoposse) <a href="https://twitter.com/discoposse/status/871321099044356096?utm_source=rss&amp;utm_medium=rss">June 4, 2017</a></p>
</blockquote>
<p>My blog is listed in the voting under my name (just search for DiscoPosse) and my podcast (<a href="http://gcondemand.io/?utm_source=rss&amp;utm_medium=rss">GC ON-Demand</a>) is also in the running for best podcast.</p>
<p><img class="aligncenter wp-image-6420" src="https://i1.wp.com/cdn.discoposse.com/wp-content/uploads/2017/06/04070454/podcast-vote.png?resize=304%2C81&#038;ssl=1" alt="" data-recalc-dims="1" /></p>
<p>I would greatly appreciate a vote if you feel that I&rsquo;m providing content that is valuable, and of course, please extend your votes to all of the great IT community who surrounds us all. For those who know the work that Angelo (<a href="http://twitter.com/AngeloLuciani?utm_source=rss&amp;utm_medium=rss">@AngeloLuciani</a>), Melissa (<a href="http://twitter.com/vmiss33?utm_source=rss&amp;utm_medium=rss">@vMiss33</a>) and I do with <a href="http://virtualdesignmaster.io/?utm_source=rss&amp;utm_medium=rss">Virtual Design Master</a>, you will know that <a href="http://www.virtualdesignmaster.io/participants.html?utm_source=rss&amp;utm_medium=rss">many of the participants</a> are also in the voting.</p>
<p>Your support of our amazing blogger and podcast community&nbsp;is always appreciated. &nbsp;Thank you!</p>
<p>Vote here for this year&rsquo;s event:&nbsp;<a href="http://vsphere-land.com/news/voting-now-open-for-top-vblog-2017.html?utm_source=rss&amp;utm_medium=rss">http://vsphere-land.com/news/voting-now-open-for-top-vblog-2017.html?utm_source=rss&amp;utm_medium=rss</a></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-37911" class="share-twitter sd-button share-icon no-text" href="http://tovmug.com/top-vblog-voting-2017-supporting-community-bloggers/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-37911" class="share-facebook sd-button share-icon no-text" href="http://tovmug.com/top-vblog-voting-2017-supporting-community-bloggers/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-37911" class="share-google-plus-1 sd-button share-icon no-text" href="http://tovmug.com/top-vblog-voting-2017-supporting-community-bloggers/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>
		
									</div>
	<!-- .entry-content -->

			<div class="post-author-bottom">
			<div class="post-author-card">
				<a class="site-logo" href="http://tovmug.com">
					<img alt='' src='http://1.gravatar.com/avatar/a5aa3567d3621a3cf06896febe669bfd?s=100&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/a5aa3567d3621a3cf06896febe669bfd?s=200&amp;d=mm&amp;r=g 2x' class='avatar avatar-100 photo u-photo' height='100' width='100' />				</a>

				<div class="post-author-info">
					<div class="site-title">
						<span class="byline"><span class="author p-author vcard h-card"><a class="u-url url fn n" href="http://tovmug.com" title="View all posts by Eric Wright" rel="author">Eric Wright</a></span></span>					</div>

					<div class="site-description"></div>
				</div>
				<div class="post-published-date">
					<h2 class="site-published">Published</h2>
					<h2 class="site-published-date"><a href="http://tovmug.com/top-vblog-voting-2017-supporting-community-bloggers/" title="Top vBlog Voting 2017 – Supporting Community Bloggers" rel="bookmark"><time class="entry-date dt-published" datetime="2017-06-04T07:09:03-0400" itemprop="datePublished" pubdate="pubdate">June 4, 2017</time></a></h2>
										
					
				</div>
			</div>
		</div>
		<!-- .post-author-bottom -->
		
	<footer class="entry-meta">
		
					<div id="share-comment-button">
				<button>
					<i class="share-comment-icon"></i>Write a Comment				</button>
			</div>
		
			</footer>
	<!-- .entry-meta -->

</article><!-- #post-37911 -->

				
	<div id="commentform-top"></div> <!-- do not remove; used by jQuery to move the comment reply form here -->
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/top-vblog-voting-2017-supporting-community-bloggers/" style="display:none;">Cancel Reply</a></small></h3>			<form action="http://tovmug.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<div id="main-reply-title"><h3>Write a Comment</h3></div><div class="comment-form-reply-title"><p>Comment</p></div><p class="comment-form-comment" id="comment-form-field"><textarea id="comment" name="comment" cols="60" rows="6" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name</label><input id="author" name="author" type="text" value="" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email</label><input id="email" name="email" type="text" value="" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><input id="url" name="url" type="text" value="" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit Comment" /> <input type='hidden' name='comment_post_ID' value='37911' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="4f5dae3689" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="189"/></p>			</form>
			</div><!-- #respond -->
	

	<div id="comments" class="comments-area">
				
		
		
		
		
	</div><!-- #comments .comments-area -->


				
				
			
		</main>
		<!-- #content .site-content -->
	</div><!-- #primary .content-area -->

<div id="secondary" class="widget-area" role="complementary">
	</div><!-- #secondary .widget-area -->

</div><!-- #main .site-main -->

<footer id="colophon" class="site-footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter" role="contentinfo">
	<div class="site-info">
		<a href="http://independentpublisher.me" rel="designer" title="Independent Publisher: A beautiful reader-focused WordPress theme, for you.">Independent Publisher</a> empowered by <a href="http://wordpress.org/" rel="generator" title="WordPress: A free open-source publishing platform">WordPress</a>	</div>
	<!-- .site-info -->
</footer><!-- #colophon .site-footer -->
</div><!-- #page .hfeed .site -->

	<div style="display:none">
	<div class="grofile-hash-map-a5aa3567d3621a3cf06896febe669bfd">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/tovmug.com\/top-vblog-voting-2017-supporting-community-bloggers\/":37911};
	</script>
<script type='text/javascript' src='http://tovmug.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3.2'></script>
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://tovmug.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='http://tovmug.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201722'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Junaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://tovmug.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://tovmug.com/wp-content/themes/independent-publisher/js/skip-link-focus-fix.js?ver=20130115'></script>
<script type='text/javascript' src='http://tovmug.com/wp-includes/js/comment-reply.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://tovmug.com/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://tovmug.com/wp-content/plugins/jetpack/_inc/spin.js?ver=1.3'></script>
<script type='text/javascript' src='http://tovmug.com/wp-content/plugins/jetpack/_inc/jquery.spin.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/tovmug.com\/wp-admin\/admin-ajax.php","nonce":"91eef268db","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"http:\/\/tovmug.com\/wp-login.php?redirect_to=http%3A%2F%2Ftovmug.com%2Ftop-vblog-voting-2017-supporting-community-bloggers%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://tovmug.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.js?ver=20170209'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://tovmug.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.9'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201722.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.9',blog:'24930107',post:'37911',tz:'-4',srv:'tovmug.com'} ]);
	_stq.push([ 'clickTrackerInit', '24930107', '37911' ]);
</script>

</body>
</html>
